4 February 2010 - 21:54#15: Red Workflow IV – Conform from Avid to Apple’s Color

Show/Hide Embed Code

This is the fourth of several episodes covering a workflow for using Red Digital Cinema Cameras with your Avid editing application.

In this episode, we’ll conform a sequence that was offline edited in Avid to Apple’s Color, where you’ll be able to grade from the original R3Ds. You will not believe it, but it’s actually a pretty quick and painless process!

Download 480p | 720p

RedUser.net Forum Entry outlining the Workflow – You didn’t think I’d come up with this by myself, did you?

Jörgen Persson’s CineXML software

 
The images in this episode were provides by Johanna Thiel.

12 Comments

  • Pingback: Avid to Apple Color « The Assistant Editor()

  • Hans Sieber

    Thanks so much for your input!
    I watched all your tutorials. They are really a great job!!
    I`ve been working as a avid editor for over 10 years and I am still learning. Thank you for your effort!
    Hope to see some more tutorials on your site!

  • avidscreencast

    Your hope is not unfounded ;) There's a new one each thursday.

  • Great video for the workflow! I will link to it at the reduser forum…

  • Nook Kim

    sorry to get off topic. what app was it that you used to launch Color? looked like a small window which you can just type in to find an app?

    Great tutorial by the way ;-)

  • avidscreencast

    Hi,

    the application is Quicksilver, a now open-source application launcher
    (and a lot more, if you really wanna get into it). You can download it
    for free at http://www.blacktree.com/

    Bye,
    Christian

  • Pingback: uberVU - social comments()

  • avidscreencast

    Thanks, I really appreciate it!

  • Anonymous

    I don’t have anything in tape or camroll column…only in track! I try to copy track column… “Color has detected some inconsistencies with your media. This is caused by media without a reel or two pieces of media with intersecting timecodes.” nCan you please help me?u00a0 n

  • Anonymous

    I don’t have anything in tape or camroll column…only in track! I try to copy track column… “Color has detected some inconsistencies with your media. This is caused by media without a reel or two pieces of media with intersecting timecodes.” nCan you please help me?u00a0 n

  • Anonymous

    Frankly, no :( But please go ahead and ask the guys at the Avid Community Forums. If anybody can help, it’s them!

  • Scott Robert

    did you ever solve this? Same issue here….